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Zotero 7 for Windows /otero Connector

Your personal research assistant Save from your browser with a single click

Download (64-bit) Install Chrome Connector

Also available: Windows ARM

Installation Help

Other versions ~ Zotero Connectors for other browsers

Zotero Connectors for other browsers

Install Zotero % e

Firefox Connector Edge Connector
1. Download and install Zotero for
Windows, Mac or Linux.
2. AISO |nsta|| the connector for The Zotero Connector for Safari is
bundled with Zotero. You can enable it
the browser you use. from the Extensions pane in the Safari

settings.

If you're unable to install an extension in your browser, you can save
web pages or identifiers to your library from this page or with the

magic wand button from your web library.
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Zotero

e Free application for storing and organizing references.
e Maximum 300 MB free storage. You must pay if you need more space.

e Works with Word and Google Docs
e Good for collaborative writing

e Help? See support: https://www.zotero.org/support/

e Download: https://www.zotero.org/

Checklist before you start

Is the Zotero Connector installed and visible in your browser?

The Zotero Connector icon will change depending on

document type:

Q & & O e

2 B 8 B |=

Empty page Article Book Webpage List of sources

1. If not visible, check if it is “pinned”
(festet) to your browser.
e Klick Extensions and Pin it

2. If not visible among Extensions at all:
In Zotero:
e Tools > Install browser connector...

Is the Zotero-tab visible in Word?
If not:

1. Close and restart Word
2. |If still not visible:
In Zotero:

e Edit > Settings > Cite >
Reinstall Microsoft Word Add-in

(Rediger > Innstillinger > Henvis)

i General

= Sync

2, Export

& Advanced

Foresparsel om tilgang

EndMote Click i

Google Translate

Scopus Document Dow...

Unpaywall

oy
LibKey Nomad n
n
n

Zotero Connector

(") Include URLs of paper articles in references

When this option is disabled, Zotero includes URLs when citing journal, magazine,|
article does not have a page range specified.

Tools

Style Editor Style Preview

Word Processors

Microsoft Word

The Microsoft Word add-in is currently installed.

4’[ Reinstall Microsoft Word Add-in ]

LibreOffice

The LibreOffice add-in is not currently installed.

Install LibreOffice Add-in

Use classic Add Citation dialog


https://www.zotero.org/support/
https://www.zotero.org/

Recommended settings

When you add citation in Word, Zotero will display the following red box (line), and you can
start typing to find the reference you want:

2 - Frankham —

My Library

Introduction to conservation genetics

Frankham et al. (2010}, Cambridge University Press: Cambridge, UK.

You can change this, so it shows a “classic dialog box” instead (under). Then you can see
and choose references yourself. Click Multiple Sources... to pick more than one.

Add/Edit Citation X
View
Q_ |All Fields & Tags
 fit My Library Title Creator 2 |
Efra pdf > [Z] A Case-control Study on the Association of Fruit and Vegetable Consumption ... Ramezani et al. )
kurs-samling = Associations of Cruciferous Vegetable Intake with Breast Cancer Survival in a D... Tang et al.
=) My Publications = Cruciferous Vegetables, Bioactive Metabolites, and Microbiome for Breast Canc... Ho et al.
£ Unfiled Items > |=| Density-dependent habitat selection and warming determine the spatial distri... ~ Wang et al. b
28 Group Libraries » |=| Eastern Baltic cod (Gadus morhua callarias) stock dynamics: extending the anal...  Eero et al. T
Il Groupwork_1 [[fl How to live with animals in Serengeti Graae
[ Introduction to conservation genetics Frankham et al.
E[ Northern Serengeti: road ecology Fyumagwa et al.
Prefix: Page
Suffic:
Show Eor.. (Comsmesouces)  conce

Classic dialog box

% General

(J Include URLs of paper articles in references

2 Sync When this option is disabled, Zotero includes URLs when citing journal, magazine,
article does not have a page range specified

Change to Classic dialog box: 2, Bipor e

Style Editor Style Preview

e In Zotero:
Edit > Setl‘ings > Cite &8 Advanced
Mark Use classic Add Citation dialog

Word Processors

Microsoft Word
The Microsoft Word add-in is currently installed.

\ Reinstall Microsoft Word Add-in
LibreOffice

The LibreOffice add-in is not currently installed.

Install LibreOffice Add-in

[ Use classic Add Citation dialog ]

View Zotero in English or Norwegian (or any other language)

1 3 Zotero Settings X
e Edit > Settings > General
Q searct
o
| General
| & Sync
Appearance and Language
| 1, Export Color scheme: @ Automatic O Light (O Dark
. [ Language:  English (UK) ~ ]
=;, Cite
Item Pane Header: Title ~
8 Advanced

‘ File Handling
| Automatically attach associated PDFs and other files when saving items
Automatically retrieve metadata for PDFs and ebooks

Automatically take snapshots when creating items from web pages



Add references to Zotero

Different ways to add references into your Zotero library:

1. Manually add references

vos W

Use the Zotero Connector to add references

Add references by Identifier (Magic wand): (Enter DOI, ISBN PMID, arXiv ID)

Drag and drop PDF-files into your library

(Without the connector, export from databases as Oria, Scopus, Web of Science... and save

them as a file in the RIS-format. Then open the file in Zotero).

1. Manually add references

File > New Item (or [2- ) and choose which Item type you will add.
# Ta~ [J-| Foralournal Article, add:

Book

Book Sectien

Journal Article

Patent

Thesis

Artwork

Audic Recarding

Bill
Blag Post

Book

Book Section

Case

Conference Paper

dy 1

ter

cife
bles
ha
Gac

e g

Title

Author(s) (One author on each line)
Publication (= name of journal)
Volume

Issue (if available)

Pages

Date (= year published)

For a Book, add:

Title

Author(s)

Edition (if available)
Place (where published)
Publisher

Date (= year)

Books with editors will have authors for each chapter. Then we refer to the chapter we are
citing. Use Item type Book Section:

Travelling along the road

[ Info
tem Type
Title
Authar
Authar
Authar
Authar
Editar
Editar
Editor

Editor

Book Section

Travelling along the road
Graae, Bente J.
Hemphill, Elisa K.
Lyamuya, Richard D.
Mayemba, Emilian
Fyumagwa, Robert D.
Mfunda, Iddi M.
Ntalwila , Janemary

Raskaft, Eivin

( Contributor

Qlsen, Per Harald )

Book Title

Series

Series Number
Volume

# of Volumes
Edition

Place
Publisher

Date

Danac

Northern Serengeti: road
ecology

Bergen
Fagbokforlaget
2017

Click on Author for more choices

Maye ., Emilian £33 @ @ =+

Fyumagwa, Robert D.

Author
Book Author Mfunda, Iddi M.
. Ntalwila , Janemary
Contributor
Raskaft, Eivin
Editor

QOlsen, Per Harald

Series Edit -
Eres Beter Narthern Serengeti: road

Translator ecology

Photos are taken by Per Harald Olsen, and is added as a Contributor

A reference to this book chapter in the APA 7 style:

Graae, B. J., Hemphill, E. K., Lyamuya, R. D., & Mayemba, E. (2017).
Travelling along the road. In R. D. Fyumagwa, |I. M. Mfunda, J. Ntalwila,
& E. Rgskaft (Eds), Northern Serengeti: Road ecology. Fagbokforlaget.



2. Use the Zotero Connector

With the Connector you can add references easy from any place on internet.

= B B |=

Article Book Webpage List of sources

After a search in any databases like Oria, Scopus, PubMed, Web of Science, Google Scholar...
etc. you can easily export references from the results by clicking the Connector.

A sample: after clicking the Connector ' this box will show and you can choose the
references you want to transfer to Zotero.

& Zotero ltem Selector = O X

Select which items you'd like to add to your library:

[ Bioactivity Profiling and Untargeted Metabolomics of Microbiota Associated with Mesopelagic Jellyfish Pe|

Life history fraits of the deep-water medusa Periphylla periphylla as revealed through failure and recoveny
(J Increased occurrence of the jellyfish Periphylla periphylla in the European high Arctic

[J Lévy night flights by the jellyfish Periphylla periphylla

[J Long-term dynamics, population structure and connectivity of the helmet jellyfish Periphylla periphylla in

Fecundity and early life of the deep-water jellyfish Periphylla periphylla

() Diel Vertical Migration of Individual Jellyfish (Periphylla periphylla)
‘ (] Ghosts of the Techno-Fix Ocean? A Short History of Periphylla periphylla in the Norwegian Fjords

() Diel Vertical Migration of the Deep-Water Jellyfish Periphylla periphylla Simulated as Individual Response
[J Causes for mass occurrences of the jellyfish Periphylla periphylla: a hypothesis that involves optically con

4 b

U Pattern || selectAll || Deselect All |

3. Add references by ldentifier (Magic wand)

Type a books ISBN number, an articles DOI-number or PMID (PubMed-ID) and Zotero will
add the reference for us.

(&~ .‘Egv 0~ Q. ~ All Fields & Tags

Tt Enter ISBNs, DOIs, PMIDs, arXiv IDs, or ADS Bibcodes to add to your library:

4. Drag and drop PDF-files directly in your library.

Works best with PDF-files downloaded from academic databases, typically journal articles.
The references will be generated automatically.

5. Import references from a file in RIS-format

e File > Import
Choose A file (BibTeX, RIS, Zotero RDF, etc.). Find the file and click Open



Always check imported references

There might be errors in imported references.

e Downloading references from academic databases works usually very well

e Book chapters will often be saved as Item type Document. Change to Book Section
and add information as shown in the chapter “Manually add references”.

[ ]

If the Zotero Connector doesn’t recognize the document type, it will be imported as
a web page, with information missing or in the wrong place.

Your Zotero library

- (m] P
Add New -
Im (V]
i} COIleCtlon @ v P ‘a v B Qv All Fields & Tags Associations of Cruciferous Vegetable Intake with [a
Breast Cancer Survival in a Diverse Population in the
~ [ My Library Title Creator Iltem Type Date 4 Pathways Study =
Efra pdf > |2 A Case-control Study on the Assodiation of.. Ramezani et al, Journal . 2024 ‘@ [BInfo ~ @
B kurs-sa =| Assessing the Value of a Citizen Science Ap...  Johansen et al Journal .. 20.. % Item Type Journal Article
S testing [B) Associations of Cruciferous Vegetable Intak... Tang et al. Journal ... Title Associations of Cruciferous 7y
B My Publicat Vegetable Intake with Breast
2 My Publications 2 Cruciferous Vegetables, Bioactive Metab Journal .. 2025 b — ®
Duplicate ltems > = Density-dependent habitat» Journal .. 2024 = Population in the Pathuaus
Study @
bES i = T
Eastern Baltic cod (Gad Each ||ne = Journal 2007 Author Tang, Li o
S
> 2 How to quantify the ournal .. 06/.. = X

Author Wang ShOWS the |n
fusher Hsiag 3| fields for
k. 2010 Author Kwal

o 1005 = sner el the selected

ok 2017 Tmaey - reference. \

Publication Cancer Ep,
Biomarkers &

one reference.
This contains all

< Integrating populz mal .. 20, %
[0 Introduction to cg

> = Life history variati references in
the selected

collection.

orthern Serenget|

Two shared
groups

ean addification pi

Periodesystemet Fra alkyt

=

1111 ry Title

Book 2019 Volume 34
E[® Unfiled Items > = Plant-Based Diets and Cancer Pro Journal .. 20.. 7T Issue 7
‘ E Bin = | Saether et al 1996 side1 med felt for EndN... Attachm... F Pages 1177-1187
h T | Smart energibruk ver3 < Attachm... T o S
roL = P ” g por__ erie
! X
i QO
. . \bz (‘\&
' Toolbars in your library & &
! @ & e
1 S — & 2 N
' : : - & & < S
i Z File Edit View Tools Help N X <
| S R &
: S Y S
B R B EH0H 6
@ Q, [% v P a w B e Q. ~ Al Fields & Tags

Creatar lte.. Dz ﬁ
1. New Collection: You can organize your references with collections. Create

your own folder system with subfolders. @
: New Item — add new references manually.

Add Item(s) by Identifier — add references with ISBN, ISSN, DOI.

Add Attachment — add File..., link to File... and Attach File or Link to file...

New Note — create Iltem notes for your references or a Standalone Note.

Search — search among your references within your library.

. 7. Locate — will either open the PDF, view the marked references online, or search up your
article in Google Scholar.

No U wN

Duplicates — You can merge the two references. Choose the version with best information as
the master (if not exactly the same).



Collaborate with others

Create Groups you can share with others

To share references with others you must first create an online Zotero account.

e You can sync and access your library from anywhere and back up all your attached files
e And - it lets you share and join groups with others.

1. Create a Zotero account (online): https://www.zotero.org/user/register

Zotero Settings X

2. InZotero: Edit > Settings > Sync @ General

Sync
e Loggin to your and it will \

Data Syncing
i i Create Account
I b 1, Export Username:  jokristen Create Account
sync your library & 6o P
‘= Cite Password:  AboutSyncing
Tm

Set Up Syncing

& Advanced
Help

Create a shared Group

e |n Zotero: File > New Library > New Group...

This will send you to your Zotero online account where you can create a shared group.

<« € 25 zotero.org/groups/new e % B 0O Lo = @ ¢

Welcome, jokristen - Settings - Inbox - Download - Log Out

¢ Name the shared group and ZOtero
choose Group Type arours [ Sewn o ges .

restrlctlons Home > Groups > New group
( ) Create a New Group

Search for Groups - Create a New Group

Group Name

Choose a name for your group
Shared with members of Groups

Group URL: https://www.zotero.org/groups/shared_with members of groups

. Group Type
e Invite members:
Public, Open Membership Public, Closed Membership Private Membership
Click Manage members to send O DN GG T E D (G L D T R
and join the group instantly. but members must apply or be invited. online and must be invited to join.
invitations (emall or ZOte ro user O choose a Public, Open ® choose Public, Closed O choose Private Membership
Membership Mambership

name).

Shared with members of Group5

Group Library

Manage Profile | Manage Members | Manage Library

Members 1
Group Type Private
Group Library Only members can view and edit Z file Edit View Tools Help

I Shared with members of Gr

_____________________________ &) Q R A T O~ Qv All Fields & Tags
~ 1 My Library Title Creator
£ fra pdf » = Genome architecture enables local adaptation .. Barth et al.
(7 kurs-samling = genomics and biophysic... Baltazar-Soares et al
. . . . EI My Publications > = Plant-Based Diets and Cancer Prognosis: a Revi..  Hardtet al.
The shared group will now be visible in sl s ’
ZOte ro % Unfiled ttems
1] Bin

£ Group Libraries

> [l Shared with Erlend

~ fil Shared with members of Group5

[ Introduction

£ Mat and Met
Duplicate Items
L5 Unfiled Items

[ Bin



https://www.zotero.org/user/register

Zotero and Word

How to add citations, choose style and make a reference list in Word

e Add/Edit Citation: Add a citation where your cursor is in the text. Use this to edit a citation as
well, e.g. to add a page number. The citation must be marked to edit it.

e Add/Edit Bibliography: Add a bibliography where your cursor is. Also used to edit an existing
bibliography.

o Document Preferences: Her you can change reference style and language.

o Refresh: Update all citations and the bibliography by syncing with the Zotero library.

o Unlink Citations: removes all field codes. NB: Can not be reversed! You should have a backup
of your document connected to Zotero.

Fil Hjem  Settinn  Tegn Utforming  Oppsett Referanser Zotero Hjelp
- E7 ‘]:'j Docurnent Preferences
Z Z z
Add/Edit  Add/Edit | Inse | LS Refresh

Citation Bibliography Mote g‘-j Unlink Citations

Zotero
This is the Zotero tab in Word
In Word:

1. Add/Edit Citation. To start citing in Word, place the cursor where you want to add a
citation, and click Add/Edit Citation.

Zotero - Document Preferences X

2. The first time you add a citation,
you will be asked to choose the Citation Style:
5ty|e you want to use. ACM Transactions on Applied Perception

American Chemical Society

American Medical Association 11th edition

American Political Science Association

American Psychological Association (APA) Tth edition
/ American Sociological Association (ASA) 6th/7th edition
Chicago Manual of Style 18th edition (author-date)
Choose the style you want to

X i Chicago Manual of Style 18th edition (notes and bibliography)
use and in which language.

Chicago Manual of Style 18th edition (shortened notes and bibliography)

Manage Styles...

Language:  English (UK) -

(] Automatically update citations

Disabling updates can speed up citation insertion in large documents. Click Refresh to

> Advanced Options

OK Cancel




3. Now, depending on the settings you have chosen (See Recommended settings above),
Zotero will give you the following window of references (=Classic view) where you can
choose which references to insert.

Add/Edit Citation *
View

Q. v All Fields & Tags

~ [ My Library Title Creator P
|
Bfra pdf » |21 A Case-control Study on the Assaciation of Fruit and Vege... Ramezanietal. @
3 kurs-samling > =) Assessing the Value of a Citizen Science Approach for Cten... Johansen etal. T
=) My Publications =| Assodiations of Cruciferous Vegetable Intake with Breast C...  Tang et al. |
15 Unfiled Items =| Cruciferous Vegetables, Bioactive Metabolites, and Microbi...  Ho et al.
.;.L Group Libraries » | =| Density-dependent habitat selection and warming determi... Wang et al. T |
M Shared with Erlend > |=| Eastern Baltic cod (Gadus morhua callarias) stock dynamics.. Eero et al. T :
“ M Shared with memb... En ny Standalone MNote oppretter en egen rad med en note.
3 Introduction » |z How to quantify thermal acclimation capacity? Einum et al. T |
Prefix: Page ~ |
Suffix: ) Omit Author I
Show Editor... Cancel :

Classic view: Add a citation in Word from the Classic view window

4. If you want to add more than one, click Multiple Sources... Mark the references you
want to add, use the arrows to move them. Klick OK.

Add/Edit Citation . x
Qv All Fields & Tags (] Keep Sources Sorted
~ I My Library Title Creator e
B fra paf » |Z) A Case-control Study on the Assodiation of Fruit an... Ramezan... Assadiations of Crudiferous Vegetable Ir
B kurs-samling » =] Assessing the Value of a Citizen Science Approach f..  Johanse.. 7
= My Publications =| Associations of Cruciferous Vegetable Intake with B...  Tang et al. :ﬁ:,
F[5 Unfiled ftems | Cruciferous Vegetables, Bioactive Metabolites, and ...  Ho et al. =
I_ﬂ Group Libraries » |=! Density-dependent habitat selection and warming ... Wanget... 7 !
Il Shared with Erlend » |z Eastern Baltic cod (Gadus morhua callarias) stock d.. Eeroetal. 7
~ M Shared with memb... En ny Standalone Mote oppretter en egen rad med ...
£ Introduction » |z How to quantify thermal acclimation capacity? Eihumet.. T
e aea B SO S S T =
Prefix: Page ~
Suffix ) Omit Author
Show Editor... \ f oK Single Source.., Cancel

N\ /

5. Add Page number, a Prefix or a Suffix. You can omit the Author name if you want.
(a sample: ...as shown by Johansen et al. (2021)). Type the author’s name yourself.



Edit citations in Word

Fil Hjem  Settinn  Tegn Utforming Oppsett Referanser ZFotero Hijelp
Hz iz ) ‘I:'Z' Docurnent Preferences
E%Refre:h

Add/Edit  Add/Edit Insert
Citation Bibliography Mote ﬁUnlinkCitatiDnz

Zotero

¢ Edit citations in Word: highlight the citation, then click Add/Edit Citation. (don’t write
anything directly in the citation)

e To delete a citation: Highlight it and click the Delete button.

e Typos in the citation or in the reference list: If you see typos/errors in the citation or
in the reference list, correct the errors in the Zotero library. Then it will be updated in
Word as well. You might also click Refresh in Word to update.

An

e (The insert Note is not so important &

Troubleshooting and common problems

Zotero uses field codes in stead of citations in Word:

e Press ALT +F9 in Word to deactivate field codes. You can also mark the the code for
each citation, rigth click and choose activate/deactivate field codes.

Zotero plugin missing in Word:

e Close Word, open the Tools menu and choose Add-ons in Zotero.

e Check that Zotero Word for Windows/MAC integration is activated, choose Enable if
not.

e If you can’t click Enable: click Remove, and restart Zotero.

e |If Zotero Word for Windows/MAC integration is missing: Open the Edit menu, choose
Preferences. In the new window, open the tab Cite, and then Word Processors. Click
Install Microsoft Word Add-in.



Zotero in Google Docs

You can use Zotero together with Google Docs in just the same way as with Word.

e D B (k- A pel
ormat  Verktey Utvidelser Zotero Hijelp
L Normalte.. = Arial Add/edit citation... Ctrl+Ali+C 7~

N T TR S 2 Add pote... Leihén Nl oRon 1L ihon L niin (L olhon ko

Add/edit bibliography

Document preferences...

Refresh
Hvordan bru Switch word processors...
Unlink citations...
alsdkfjal ksa

oal sdkjflkaj sdifk]
aolskfd] elkas] dflkja sldekf] aeaskldf] s=laks)d f laskdf] Ikas df







How do | import from EndNote?

https://www.zotero.org/support/kb/endnote import

(In Norwegian). Tips! Lag en backup av biblioteket fgrst.

e | EndNote: File > Export...
o Bla deg frem til der mappa som heter «My EndNote Library.Data» ligger.
(For ansatte ligger den pa M (Hjemmeomrade for ansatt (M)).
o Velg Filtype: XML
Hak av for Export Selected References dersom du kun gnsker a overfgre
noen utvalgte referanser.
e | Zotero: Import... > A file (BibTeX, RIS, Zotero rdf, etc.)
o Bla deg frem til «kMy EndNote Library.Data» og velg fila My EndNote
Library.xml
(Dette fordi Zotero vil lete etter PDF-filer i denne mappa. Lagrer du fila et
annet sted, finner ikke Zotero PDF-filene)
o Klikk Apne
o Zotero vil nd importere referansene med PDF i en ny mappe (en Samling
eller Collection) som heter det samme som EndNote-biblioteket.
Referansene her kan du flytte rundt pa som du selv gnsker i ettertid.
= Alle felt Zotero ikke forstdr ved import, vil sees som en egen rad under
referansen — en Note. Sjekk at dataene i disse «notene» ligger i selve
referansen, sd kan du bare slette disse.


https://www.zotero.org/support/kb/endnote_import
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